Working Across Time and Space:

Collaborating in Office XP

Presenters: Annette Marquis and Gini Courter, TRIAD Consulting

Microsoft Office XP is more than a suite of productivity applications -- it's a collaboration infrastructure.
This handout describes the primary Office 2002 collaboration tools. Additional information is available
at the TRIAD Consulting web site: www.triadconsulting.com/events/iaap.htm.

Outlook: Using Rules to Manage Mail

Use Outlook’s Rules Wizard to handle the day-to-day management of your e-mail by sorting mail into
folders, forwarding and copying certain mail, and auto responding to e-mail. To create rules using the

Rules Wizard:
1. Select any e-mail folder (like the Inbox).

2. Choose Tools » Rules Wizard from the
menu to open the Rules Wizard dialog
box.

3. Click New. Leave the default Start
Creating a Rule From a Template option.
Choose one of the templates in the top
pane.

4. Click an underlined value in the Rule

Description (bottom pane) to edit the rule.

For example, if you are using the Move
New Messages From Someone template,
then click People or Distribution List and
select the address of the person or
distribution list that originates the mail.
Then click Move It To The Specified
Folder and select the folder you want to
mail to move to or click the New button
and create a new folder.

5. After you specify the Rule Description,
click Next.

Apply changes to this Folder;

;[rltu:l::-:: [Wowager, Microsoft Exchange Server]

Apply rules in the Following order:
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MET Insight (client-only)
‘Northwest Airlines Weekly Deals & MNews' or Torth
[w]iDewid (client-only)
MSD20.com {client-only)

Renare. ..
Tarn Warkh |
Delete

Copy...

Modify...

il

Move Down

Mowe Up

Rule description (click on an underlined value o edit it);

Apply this rule after the message arrives
From Dewi
mowve it ko the [ETES

Ok I Cancel

| Runan...l Options. .. |

6. Select any conditions you want checked before the rule is applied. For example, if you only
want the mail from this sender moved to the folder you specified if it is addressed only to you,
click the Sent Only To Me checkbox. You can apply multiple conditions for a rule. After you set
the conditions and additional descriptions, click Next.
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7. Choose what you want to do with the message: for example, move, forward, delete, or notify.
Click Next.

8. Identify any exceptions to the rule. For example, perhaps you don't want the message moved
to the specified folder if it is marked with High Importance. To designate this, select the Except
If It Is Marked As Importance exception. After you set any exceptions, click Next.

9. Enter a name for the rule and indicate if you would like to run the rule immediately on
messages in the Inbox. Click Finish to return to the first Rules Wizard screen.

10. You can change the order in which rules are processed so that a message that may be affected
by more than one rule is handled on a priority basis. Click the Move Up and Move Down buttons
to rearrange rules.

11. If you'd like to turn a rule off without deleting it, clear the checkbox in front it. You can then
reselect it when you want to rule to run again.

In Outlook 2002, you can import and export rules, so you can take rules from your desktop to a laptop
or give rules to your coworkers. Click the Options button on the Rules Wizard dialog box and then
choose Import Rules or Export Rules. The Rules Wizard files are saved as .rwz files.

Office: Inserting a Hyperlink
Creating a hyperlink in an existing Web page is easy. Just follow these steps:

1. Enter or select
some descriptive

Insert Hypetrlink 2 x|

. Link, to: Text ko display: |
text in the page to ink ko Text to display I ScreenTip
define the link; for lookin: |1 1ae g al =
example, you could  [B&stinaFie or |

! ple,y . Weh Page |1 Courter-Marquis Resumes - Bookmark...
either type Click covent 11 mous
here to view chart g pier | OFficePro - Electronic OFfice Suite Target Frame... |
lect isti Place in This Qutlook |-
or select existing Document Browsed | Publisher
text that says View Pages 1™ Spring 2002 Conferences
Chart &) |1 Technical Assistance
. Create Mew Recent 1 Toranto
2. Select the text Ciocurment Files "] Traverse City Group
) . . L Unwanted Intruders i
right-click within it, addvess: | =
and choose =iy ~
. -[nai ress
Hyperlink or hold ok | caneal |

Ctrl and press K to
open the Insert Hyperlink dialog box.

3. Choose a type of link in the vertical Link To bar. Type a file or Web page name, or click the File
or Web Page buttons, to browse for the file. Click the Place In This Document button to create
a link to another location in the same document, or click the E-mail Address button to create a
link to an e-mail message form.

4. If you want to change the hyperlink text, enter new text in the Text To Display box.
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5.

6.

Add a screen tip to the hyperlink by clicking the Screen Tip button and entering the text you
want to appear in a screen tip.

Click OK to create the link.

Word: Using the Web Page Wizard in Word 2002

Use the Web Page Wizard if you're creating multiple linked pages or an entire web.

1.
2.
3.

10.

11.

Choose File » New from the menu.
Select General Templates in the New Documents Task pane.

Click the Web Pages tab in the New dialog box and select Web Page Wizard. (You may be
prompted to install the wizard.)

Click OK to start the wizard and Next to move on to the first step.

Enter a descriptive title and select a location for the web. The default location is an empty
folder. If you change locations, choose an empty (or non-existent) folder so your web files
aren’t mixed in with other documents. Click Next.

Choose a Navigation option then click Next:
A Vertical Frame runs down the left side of the page and contains links to other pages.

A Horizontal Frame is positioned across the top of the page and contains links to the other
pages.

The Separate Page option doesn’t use frames. Each page opens in a full window. Forward
and Back buttons and appropriate links are added to the pages. Separate pages are easily
viewed in any browser, and support accessibility options like text readers for people with
visual impairments.

Select the pages you want to include in your web. The web comes with three pages: a Personal
Web Page and two blank pages. If you are not creating a personal Web with yourself as the
focus, you can delete the Personal page by selecting it and clicking Remove Page. The first
blank page moves into position as the new home page for your Web.

To add a blank page, click the Add New Blank Page button, and the new page appears at the
bottom of the list.

To add an existing document, click the Add Existing File button. Locate and double-click a file
you would like to include. The wizard saves a copy of the file as HTML and includes it in the
Web folder. Repeat the process to add additional documents. When you have finished adding
pages, click Next.

Use the Move Up and Move Down buttons to rearrange the pages and the Rename button to
change a page’s name. Click Next.

Click the Browse Themes button to open the Theme dialog box and apply a theme. Select
options for Active Graphics (typically appearing as animated bullets and horizontal lines),
Background Image, and Vivid Colors. Click Next.
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12. Click Finish to create the web pages.

Word: Batch Converting to HTML

When you insert a file in the wizard, it is added as a single page, even if it's a multi-page document. If
you have a document that you want to present as several individual pages, use Copy and Paste to
create and save a separate Word document for each page before launching the wizard, and then insert
each document.

If you need to convert a number of existing Word documents to the HTML format, you can use the
Batch Conversion Wizard.

1. Create a new folder.
Move or copy all the Word documents to the folder.
Choose File » New from the Word menu.

2
1
2. Select General Templates from the New Document Task pane.
3. Click the Other Documents tab.

4

Double-click the Batch Conversion Wizard.

PowerPoint: Publishing a Presentation as a Web Page

Publishing a presentation is a simple process, and an easy way to make a presentation available for
review by attendees. You can find TRIAD presentations from prior IAAP conferences at
http://www.triadconsulting.com/events/iaap.htm

1. Choose File » Save As Publish as Web Page 2 x|
Web Page from the _ ]
menu. Publish what?
2 Click the Publish butt t i« Complete presentation
. ic e Publish button to
) o - —
open the Publish As Web Side rumber | =] through | =
Page dialog box. € Custom show: | <]
3. In the Publish What ¥ Display speaker nokes Weh Cptions. .. |

section, choose to publish
the entire presentation, a
range of slides, or a

custom show you created - _ _
using the Slide Show » All browsers listed above (creates larger Files)

Erowser suppark
% Microsoft Internet Explorer 4.0 or laker (high Fidelity)

™ Microsoft Internet Explorer 3.0, Netscape Mavigator 3.0, or later

Custom Shows command Publish a copy as

in PowerPoint. Page kitle:  Mixtures change... |
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that you want users to
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see in a separate Notes pane.

Click the Web Options button on the Publish as Web Page dialog box to open the Web Options
dialog box and set web options. When you've finished setting Web options, click OK to close the
Web Options dialog box and return to the Publish As Web Page dialog box.

Choose the browsers you wish to support based on the intended distribution of your
presentation. The newer the browser, the more bells and whistles it supports; however,
choosing the latest and most powerful browsers means that users may have to download a
newer version of a browser to view your presentation. Choosing to support all browsers is the
egalitarian approach and guarantees the widest possible access to your publication. However, it
results in larger files, which means that everyone who wants to view your presentation will
need more time to download it.

In the Publish A Copy As section of the Publish As Web Page dialog box, change (or leave the
default) page title.

Click the Browse button to select a destination for the presentation. If you wish to preview the
presentation as soon as it is published, enable the check box at the bottom of the Publish As
Web Page dialog box. Click Publish to publish a copy of the active PowerPoint presentation.

If you change the presentation, you'll need to publish it again if you want the published copy to reflect
your changes.

Office: Inserting Comments

In Excel and Word, choose Insert » Comment to insert a comment at a specific point in the document.
In PowerPoint, insert comments in the Notes pane.

To add a comment about a document, choose File > Properties to open the document’s Properties

sheet.

Word: Saving Document Versions

1. Click File > Versions to open the Versions in Document dialog box. Previous versions (if any)
appear in the list box with information about each saved version.

2. Click Save Now to open the Save Versions dialog box. The date, time, and name of the person
creating this version are displayed at the top of the dialog box.

3. Type any comments you want to make about this version of the document in the Comments On
Version text box.

4. Choose OK. The Versions icon appears on the right side of the status bar to let users know that
this document contains a version.
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Word and Excel: Tracking Changes

To begin tracking changes, use one of the following methods to enable the feature:

1. Click the Track Changes button on the Reviewing toolbar. The button is a toggle switch, so you
can click it again to turn off the Track Changes feature.

2. Double-click the dimmed TRK option on the status bar or right-click it and select Track Changes.
This option is also a toggle switch, so you use the same method to turn off Track Changes
when you are finished editing the document.

3. Choose Tools » Track Changes from the menu.

You can modify the tracking feature so that only formatting changes are visible, only insertions and
deletions are visible, comments are not visible, or changes for a specific reviewer are visible and others
are hidden. To do so, follow these steps:

1. Click the Show drop-down list on the Reviewing toolbar.

2. Hide comments, insertions and deletions and/or formatting by clicking the appropriate choice to
remove the checkmark.

3. To select a specific reviewer's changes, click Show »>Reviewers and clear the check marks from
the reviewers whose changes you do not wish to see.

To specify the formats and characters you want Word to use when tracking changes click the Show
drop-down list on the Reviewing toolbar and choose Options or right-click the TRK icon on the status
bar and then choose Options, or choose Tools > Options and display the Track Changes page.

Excel: Sharing Workbooks

Excel is designed to allow multiple users to view and modify a single workbook simultaneously. If you
want others to be able to use a workbook while you have it open, you need to share the workbook and
ensure that it is stored on a shared drive that other users can access.

1. Choose Tools » Share Workbook from the menu bar to open the Share Workbook dialog box.

2. On the Editing page, enable the Allow Changes check box to make the file accessible to other
users.

3. Click the Advanced page tab to set options for tracking changes and resolving conflicts.
4. Click OK.

Some Excel features aren’t available in shared workbooks. For instance, while a workbook is shared,
you can’'t do any of the following:

Delete worksheets
Add or apply conditional formatting and data validation

Insert or delete ranges of cells (you can still insert and delete individual cells, rows, and
columns), charts, hyperlinks, or other objects (including those created with Draw)

Group or outline data
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Outlook: Routing Documents

Routing is an incredible useful tool to use on a team because you can distribute documents to a group
of people all at once or successively. When you route a document successively, each reviewer has the
benefit of seeing the changes made by previous reviewers. To route a document from Office
applications:

1. Open the workbook.
2. Choose File > Send To » Routing Recipient to open the Routing Slip dialog box.

3. Click the Address button to open the Select Recipients dialog box and add recipients. You will be
prompted to allow access to the Outlook address book.

4. Select the recipients in the order that you want them to receive the workbook.

5. Click Route to route the document, or click Add Slip to prepare the workbook for routing at a
later time. When you're ready to route the document, open it and choose File > Send To >
Next Routing recipient.

Office: Posting Documents to Public Folders

You can post an Office document directly to a Microsoft Exchange folder. The workbook will appear in
the list of items in the folder in Outlook and users will have the same permissions for the workbook as
they do for other items in the folder. To further protect a document, assign passwords (or in Excel, set
permissions to edit ranges) to the document before posting it; users will be prompted for the
passwords when they open the posted document. If you post a shared Excel workbook, sharing will be
turned off. To post a workbook to an Exchange Folder:

1. Choose File » Send To » Exchange Folder to open the Send to Exchange Folder dialog box.
2. Select the folder you want to post a copy of the workbook in.
3. Click OK.

Outlook: Viewing Multiple Schedules at Once

Group Schedules (new in Outlook 2002) can save you from having to select the same names every
time you want to schedule a meeting.

To set up a group schedule, follow these steps:
1. Switch to Outlook’s Calendar and click the Schedules button on the Standard toolbar.
2. Click the New button on the Group Schedules dialog box to create a new group schedule.
3. Enter a name for the new group schedule and click OK.

4. Select the names of people you want to include in the group on the Group Schedule time
grid. You can do this by clicking in the Group Members column and enter the names or to
add names from the address book, click the Add Others button and choose Add From
Address Book.

5. After you've added the name, click the Save and Close button.
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To view the group schedule you created, click the Schedules button. Select the group you created and
click Open. To see details about a calendar for which you have permission, point to the time slot and a
screen tip appears with the rest of the appointment information.

Messenger: Holding Instant Online Conversations

MSN Messenger Service is included with Internet Explorer 5.0. To make sure you have the latest
version of MSN Messenger Service, go to http://messenger.msn.com. Instant messaging is enabled, by
default, in Outlook 2002 and is activated whenever you log into Outlook and have a live network or
Internet connection. To install MSN Messenger:

1. Choose Tools > Options from the Outlook menu. _|ol x|
2. Click the Other tab. File Actions Tools Help
3. Check to see that Enable Instant Messaging in Microsoft 2 '“é},f?é‘g‘.i‘une,@n.me) et

Outlook checkbox is enabled. ol S sl v

# Online (1)
gﬁi Annetke (Aay)

= Bt onine )

4. Click the Options button. You are prompted to open the
MSN Messenger download Web page. Click Yes and then
connect to the Internet if you are not already connected.

5. On the Microsoft Office Update site select your country
then click Download Now.

To use MSN Messenger Service you need a Microsoft Passport or
Hotmail account. A Passport is a central user name and password
that gives you access to any participating Passport Web sites. A
Hotmail account is a free Web-based e-mail account. If you do not
have a Passport, click Get a Passport. If you already have a
Hotmail account, use this information to get your Passport.
Complete the profile information to obtain a Passport. After you
have a Passport, you can download MSN Messenger. Choose the
option to Run This Program From Its Current Location and click
OK to begin setup.

3
-+ add a Contact
& Send an Instant Message
L;. Send a File or Photo
' Make a Phone Call
~! Go to Chat Rooms
More

msn“” Messenger

Holding a Virtual Meeting

Virtual meetings allow a group of geographically separated people to work together on documents
over the Web. While MSN Messenger lets you hold a conversation with a group of people, Microsoft
NetMeeting adds full meeting functionality to the online experience. Install NetMeeting from the
Windows 2000 CD or download the latest version from www.microsoft.com/windows/netmeeting.

You can access NetMeeting from MSN Messenger (Tools> Send an Invitation or in the newest version,
Actions > Start NetMeeting). You can also use Outlook’s Calendar to schedule a NetMeeting — just click
the This Is an Online Meeting checkbox in an open Appointment form.

If you would like to hold a NetMeeting with just a couple of people, you can do over your standard
Internet connection. However, if you plan of having a large group meeting, you'll want access to a
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conferencing server, such as Microsoft Exchange Conferencing Server, to manage the conference for
you.

Microsoft used to maintain a group of conferencing servers for public use. Due to the amount of
unseemly traffic they were receiving, they have discontinued access to these servers. If you would like
access to a public NetMeeting server, you can still find a suitable server at
http://communities.msn.com/microsofthailstorm. For more information about NetMeeting, visit
www.microsoft.com/windows/netmeeting.

PowerPoint: Broadcasting Presentations

You can use Internet Explorer to broadcast to up to 10 people. For 11 participants or more, you'll need
access to Windows Media Services. Windows Media Services, which is available for free download from
Microsoft and runs on Windows 2000 Server (talk to your network administrator), is also required if you
include live video, regardless of audience size. If your network administrator isn’t hot on doing this,
choose the Advanced tab on the Broadcast Settings dialog box (Slide Show »>Online Broadcast >
Settings) and choose Use a Third Party Windows Media Service Provider to see a list of companies that
host these services.

Setting Up Your Broadcast

1. Open the presentation you wish to broadcast. To make life easier later, create a mapped shared
folder with a name that doesn’t contain any spaces.

2. Choose Slide Show > Online Broadcast > Settings to open the Broadcast Settings dialog box.
You may be prompted to install Online Broadcast.

3. In Audio/Video, choose None or Audio Only if you're not using Windows Media Services. If you
choose Audio Only, you need a microphone connected to your PC.

4. Click the Display Speaker Notes with the Presentation checkbox on the Presenter tab to show
the presentation’s Notes pane during the broadcast.

5. Choose to display the presentation on your monitor as Full Screen or Resizable Screen in the
Slide Show Mode drop down.

6. Indicate a file location in the Save Broadcast Files in text box at the bottom of the Presenter
tab. You must enter a server and folder with the file URL rather than a network path. Ideally,
the folder’'s URL and the PowerPoint presentation’s file name should not contain spaces: in a
URL, spaces are represented by the characters %20, resulting in clunky file names. Click the
Browse button and locate the folder to have the correct syntax automatically entered in the
dialog box.

7. On the Advanced tab in the Windows Media Server section, you need to indicate if you are
using Windows Media Server or not. If you are using Windows Media Services locally, enter the
name of the server on your network. If you will access a third-party Window Media Services
provider, choose the last option. When you start or schedule the presentation, an Internet
Explorer window appears with a list of third-party providers you can sign up with.
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8.

Click OK to save your settings.

Starting the Broadcast Immediately

1.

To start the broadcast immediately, choose Slide Show > Broadcast > Start Live Broadcast
Now.

Outlook opens in the background. Click the Outlook icon flashing on the Task bar to display an
Outlook alert that a program is trying to access e-mail addresses stored in Outlook.

Click the Allow Access For checkbox and indicate the number of minutes (2) you would like to
authorize.

The message box closes and is replaced by a PowerPoint dialog box that lists all presentations
that you have setup for online broadcast. Select the presentation you want to broadcast.

Click the Broadcast button to open the Live Presentation Broadcast dialog box. Information you
enter here appears on the Lobby page of the presentation.

Click the Invite Audience button on the Live Presentation Broadcast dialog box to open an
Outlook e-mail message form. Address the form to all of the people you want to invite. Enter
additional information about the presentation in the message box of the form.

Click Send to invite the participants.

Scheduling the Broadcast

1.

4.

Choose Slide Show > Broadcast » Schedule a Broadcast for Later to open the Live Presentation
Broadcast dialog box.

Click the Schedule button to open an Outlook appointment form.

Set the time and date for the broadcast, and address the appointment to broadcast
participants.

Send the appointment

PowerPoint automatically includes a hyperlink to the broadcast location that the participants can click
to join the broadcast. PowerPoint then saves the broadcast version of the presentation. This can take
several minutes for a lengthy presentation, but PowerPoint lets you know when the presentation is

ready.

If you need to change broadcast times or cancel the broadcast, right-click the appointment and use the
shortcut menu in Outlook, or open the PowerPoint presentation and choose Slide Show > Online
Broadcast > Reschedule a Live Broadcast.
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Broadcasting the Presentation

1. At least fifteen minutes before the presentation, choose Slide Show > Online Broadcast > Start
Live Broadcast Now to open the Live Presentation Broadcast dialog box.

2. Click the Start button on the Live Presentation Broadcast dialog box to begin the presentation.

3. PowerPoint guides you through the microphone and camera check—just follow the instructions
on the screen. To write an audience message that appears at the top of the Lobby page, click
the Audience message button. Click Preview Lobby Page to see what your participants will see
as they wait for the presentation to begin.

4. Click the PowerPoint icon on the Windows task bar to reactivate PowerPoint. If this is a
scheduled broadcast, the timer tracks the minutes and seconds to broadcast time.

5. When the timer reaches zero, click Start to begin the presentation. The first slide of the
presentation appears either in full screen or in a resizable window, depending on your setup
choice.

6. If you are using a microphone, begin speaking to welcome your audience and begin the
presentation. Advance slides and animated objects just as you would in a live electronic
presentation. When you click the last slide, the broadcast ends by displaying a black slide, and
participants are returned to the Lobby page. If you recorded the presentation, participants can
click the Replay Presentation button in their browser to view the presentation again.

Participating in a Broadcast

You must have Internet Explorer 4 or higher and an e-mail invitation to participate in a PowerPoint
broadcast. If you are using Outlook and you clicked the Automatically Start Windows Media with
Reminder checkbox and set a reminder on the appointment form that invited you to the presentation,
you are all set. When it’s time for the presentation, Windows Media and your browser will start and
launch the Lobby Page for the broadcast.

SharePoint Team Services

SharePoint Team Services are included on the Office XP Developer’s Edition CD-ROM in the SHAREPT
folder. They were also included on the Office XP Professional Special Edition. Speak with your network
administrator for information and help installing SharePoint Team Services. If you're interested in a
third party vendor for SharePoint Team Services, or for more information on SharePoint, see
http://aitcom.net/sharepoint/
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